Hiver's Chat services are experiencing a downtime
Incident Report for Hiver
Resolved
The engineering team has successfully resolved the issue. All Hiver services are fully operational. We appreciate your patience and understanding.
Posted Jan 27, 2025 - 02:44 PST
Identified
We are currently facing issues with Hiver's Chat services. Our top engineers are actively working to diagnose and resolve the problem. We will provide the next update within 30 minutes.
Posted Jan 27, 2025 - 02:35 PST
This incident affected: Hiver Chat.