Hiver's activity panel services are experiencing degraded performance

Incident Report for Hiver

Resolved

We’ve deployed a fix, and all Hiver services are now fully operational. Thank you for your patience while we worked to resolve this issue.
Posted Oct 06, 2025 - 10:47 PDT

Update

Our engineering team continues to investigate the cause of the degraded performance affecting Hiver’s Activity Panel. We are actively working to identify the root cause and will share the next update within 30 minutes.
Posted Oct 06, 2025 - 10:26 PDT

Investigating

We are currently investigating issues affecting the performance of Hiver's Activity Panel. Our engineering team is actively working on diagnosing and resolving the problem. We will provide an update within the next 30 minutes.
Posted Oct 06, 2025 - 09:49 PDT
This incident affected: Hiver in Gmail (Email User Experience, Views).