Hiver App Degraded Performance
Incident Report for Hiver
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 21:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2021 - 21:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 20:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 19:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 19:13 UTC
Investigating
We are facing issues with Hiver not loading for a few of our users. We are looking into it.
Posted Mar 16, 2021 - 18:50 UTC
This incident affected: Hiver (Web App, Email Sync).