Hiver services are experiencing downtime. Impacted region: Europe

Incident Report for Hiver

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 05:53 PDT

Update

The issue with the Hiver extension in the European region has been fully resolved. Services are operating normally, and we truly appreciate your patience and understanding.
Posted Sep 24, 2025 - 04:53 PDT

Identified

We’ve received reports from customers in the European region that the Hiver extension isn’t loading. Our engineering team is actively looking into it, and we’ll provide an update within the next 30 minutes.
Posted Sep 24, 2025 - 04:14 PDT
This incident affected: Hiver in Gmail (Email User Experience, Email Sync, Notification Services, Views).