We are pleased to inform you that Hiver's view counts have been successfully restored. Your patience and support have been instrumental in resolving this issue, and we want to express our gratitude for your continued trust in our services.
Posted Aug 08, 2023 - 09:30 PDT
Monitoring
The fix has been successfully implemented, and our engineering team is actively monitoring the system to ensure its stability. Your understanding and patience during this process are greatly appreciated.
Posted Aug 08, 2023 - 06:25 PDT
Update
We’re facing issues with Hiver view counts. While the exact cause hasn't been determined yet, our team is committed to addressing this issue promptly. We anticipate providing a comprehensive update within the next hour. Additionally, we'd like to assure you that you're not missing any emails; only the counts are affected. We sincerely appreciate your patience and understanding as we work through this situation.
Posted Aug 08, 2023 - 04:06 PDT
Identified
We are conducting an ongoing investigation regarding Hiver's View Counts. Our team is working diligently to identify a solution and rectify the issue. The next update will be shared within the next 30 minutes.
Posted Aug 08, 2023 - 03:16 PDT
Investigating
We are investigating an issue with Hiver's View Counts. Our engineers are currently looking into the underlying cause of the problem. We are on top of this and will provide an additional update within the next 30 minutes.
Posted Aug 08, 2023 - 02:38 PDT
This incident affected: Web App (Email User Experience).