Count Update is down
Incident Report for Hiver
Resolved
The system has recovered now.
Posted Jun 04, 2020 - 21:58 UTC
Monitoring
The issue has been resolved. The Views counts service has started recovering now.
Posted Jun 04, 2020 - 21:43 UTC
Investigating
We are facing issues with the Views Count service. The counts of the views might take a while to update. We are working on resolving this.
Posted Jun 04, 2020 - 18:58 UTC
This incident affected: Hiver (Web App).