Hiver services are experiencing a downtime
Incident Report for Hiver
Resolved
The issue has been resolved, and all Hiver services are back online. Thank you for your patience.
Posted Jan 02, 2025 - 06:21 PST
Identified
We're currently encountering an issue with the Hiver extension. Our top engineers are actively diagnosing the problem, and we will provide the next update within 30 minutes.
Posted Jan 02, 2025 - 05:51 PST
This incident affected: Web App (Email User Experience).