Count Update is down
Incident Report for Hiver
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 11:59 PDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 11:59 PDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 11:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 11:39 PDT
Investigating
We are facing issues with the Views Count service. The counts of the views might take a while to update. We are working on resolving this.
Posted Oct 06, 2020 - 10:38 PDT
This incident affected: Web App (Email User Experience).