Hiver services are experiencing performance degradation
Incident Report for Hiver
Resolved
We’re back! All Hiver services are now fully operational. Thank you for your patience and understanding.
Posted Jan 07, 2025 - 15:08 PST
Monitoring
We’ve deployed the fix and are actively monitoring the system to ensure there is no further degradation in Hiver’s performance. Our priority is to maintain smooth and uninterrupted service. We’ll provide the next update as soon as it’s available.
Posted Jan 07, 2025 - 14:56 PST
Identified
We are actively deploying a fix and our engineering team is working diligently to resolve the issue as quickly as possible. We appreciate your patience and will provide further updates shortly.
Posted Jan 07, 2025 - 14:37 PST
Investigating
Hiver services are currently experiencing degraded performance. Our engineers are actively working on resolving the issue, and we'll provide an update within the next 30 minutes.
Posted Jan 07, 2025 - 13:46 PST
This incident affected: Web App (Email User Experience, Email Sync).