Hiver's Activity Panel services are currently encountering a disruption

Incident Report for Hiver

Resolved

Our engineers have successfully implemented the fix. All Hiver services have been restored to full functionality. We appreciate your patience.
Posted 2 years ago. Sep 28, 2023 - 18:26 PDT

Identified

We have successfully identified the issue affecting Hiver's Activity Panel. Our engineering team is diligently working on implementing a solution. We will provide additional updates within the next 30 minutes.
Posted 2 years ago. Sep 28, 2023 - 17:55 PDT

Investigating

We are experiencing issues with Hiver's Activity Panel. Our best engineers are continuing to diagnose the issue. We will share the next update within 30 minutes
Posted 2 years ago. Sep 28, 2023 - 17:19 PDT
This incident affected: Web App (Email User Experience).