Hiver Analytics and Notifications is facing an outage due to issue at the cloud vendor.
Incident Report for Hiver
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 15:40 PDT
Identified
Hiver Services are facing an outage due to AWS APIGateway operational issue, "Increased Invoke Error Rates". We continue to monitor and are working towards restoring the service as soon as possible.
Posted Sep 28, 2022 - 10:30 PDT
This incident affected: Notification Services and Analytics.