Hiver email synchronisation and email assignment are currently impacted

Incident Report for Hiver

Resolved

The issue affecting email synchronisation and email assignment has been resolved. All services are now operating normally.
Posted Aug 03, 2026 - 02:52 PDT

Monitoring

We have deployed a fix and are closely monitoring the system to ensure everything is recovering as expected. Our top priority is to fully restore functionality so you can continue using Hiver without disruption. We will share our next update as soon as more information becomes available.
Posted Aug 03, 2026 - 02:46 PDT

Identified

We are currently investigating an issue affecting email synchronisation and email assignment. Our engineering team is actively working to identify the root cause. We are closely monitoring the situation and will provide an update within the next 30 minutes.
Posted Aug 03, 2026 - 02:38 PDT
This incident affected: Hiver in Gmail (Email User Experience, Email Sync).