Hiver is experiencing issue with Analytics.
Incident Report for Hiver
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 01:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 01:15 PDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 01:12 PDT
This incident affected: Analytics.