You might experience difficulty with editing Notes in Hiver. We're working on it.
Incident Report for Hiver
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 23:17 PDT
Update
Hiver Admin Panel is not loading. Team is working on it.
Posted Oct 25, 2022 - 23:07 PDT
Update
Our team is working on deploying a fix. In the next 30 minutes, we will provide an update.
Posted Oct 25, 2022 - 21:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2022 - 20:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2022 - 19:30 PDT