Hiver services are experiencing a downtime
Incident Report for Hiver
Resolved
We're back! All our Hiver services are up and running now. We thank you for your patience.
Posted Aug 16, 2023 - 18:23 PDT
Monitoring
We have deployed the fix and are monitoring the system. Right now, our top priority is to ensure we restore the functionality so that you can resume your undisrupted usage of Hiver. We will share the next update as soon as it is available.
Posted Aug 16, 2023 - 18:16 PDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 17:35 PDT
Investigating
We are experiencing issues with Hiver services. Our best engineers are continuing to diagnose the issue. We will share the next update within 30 minutes
Posted Aug 16, 2023 - 17:32 PDT
This incident affected: Web App (Email User Experience, Email Sync) and Notification Services, Analytics, Hiver Chat, Hiver Integrations, Knowledge Base Service, Hiver Website.