Delay in email sync
Incident Report for Hiver
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 15:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 15:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2021 - 15:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 14:57 UTC
Investigating
Hiver is experiencing delay in email sync.

We are looking into the issue and would provide updates shortly.
Posted Feb 10, 2021 - 14:50 UTC
This incident affected: Hiver (Email Sync).