Count Update is down
Incident Report for Hiver
Resolved
The system has recovered now.
Posted Sep 01, 2020 - 19:54 UTC
Monitoring
The issue has been resolved. The Views counts service has started recovering now.
Posted Sep 01, 2020 - 19:43 UTC
Investigating
We are currently investigating this issue.
Posted Sep 01, 2020 - 19:14 UTC
This incident affected: Hiver (Web App).