Count Update SlowDown
Incident Report for Hiver
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 15:45 UTC
Investigating
We are facing issues with the Views Count service. The counts of the views might take a while to update. We are working on resolving this.
Posted Sep 09, 2020 - 15:26 UTC
This incident affected: Hiver (Web App).