Hiver sync services are experiencing a downtime.

Incident Report for Hiver

Resolved

We're back! All our Hiver services are up and running now. We thank you for your patience.
Posted Mar 27, 2026 - 05:40 PDT

Identified

We’re currently experiencing an issue with email sync in Hiver. Our engineering team is actively investigating and working to resolve this. We’ll share the next update within the next 30 minutes.
Posted Mar 27, 2026 - 04:53 PDT
This incident affected: Hiver in Gmail (Email User Experience, Email Sync).