Hiver services are experiencing degraded performance
Incident Report for Hiver
Resolved
Hiver services are now fully operational. The issue was caused by Gmail API failures. Thank you for your patience.
Posted Sep 13, 2024 - 10:15 PDT
Investigating
We are aware of the "Gmail API error" impacting a subset of users and our team is actively investigating it. We will provide the next update in 30 minutes. Thank you for your patience as we work to resolve this matter.
Posted Sep 13, 2024 - 09:12 PDT
This incident affected: Third Party Services (Google Apps Gmail) and Web App (Email User Experience, Email Sync).